[vdr] [ANNOUNCE] DVB-S2 + H.264 support for VDR-1.5.12

Morfsta morfsta at gmail.com
Thu Jan 3 18:55:13 CET 2008


On Jan 3, 2008 5:40 PM, Magnus Hörlin <magnus at alefors.se> wrote:
> Hi. Big thanks to Reinhard, Manu, Claus and others who has made this
> possible. Using the old multiproto tree from 2007-10-25 I have SVT HD
> (swedish) working quite well with an S2-3200 on a 2.3GHz AMD BE-2400. My
> problem is that with that multiproto tree, VDR won't tune to any dvb-t
> channels on my nova-t 500. And with the latest multiproto tree dvb-t
> works but only unless I load the S2-3200 modules. If I do that VDR just
> hangs at startup saying nothing and doesn't answer on svdrp. Is there a
> way to debug this and see what's happening? Does anybody have any ideas
> about what's going on? If I remove the channels.conf vdr complains about
> that, so I know it's coming that far at least. There's no difference if
> I load any plugins or not.
>
> Again, I have followed all steps on the wiki and h.264+dvb-s2 works with
> the old multiproto, both using vdr-1.5.10 with your "old" patch and on
> vdr-1.5.12 with the new one. I'm running this on the 2.6.22-14-generic
> kernel that ships with Ubuntu 7.10.

Sounds like you are having the same problem I am - when you say "new"
multiproto, what do you mean?

I am using the mercurial tree at http://jusst.de/hg/multiproto which
hasn't been updated now in 4 weeks.

I can't get the DVB-T devices working with it, even though Manu said
it should work. The devices I use haven't had their source code
modified from the v4l-dvb tree, so according to Manu the compatibility
layer should mean they work OK, but when I tune to a DVB-T channel in
VDR I just get a black screen.

As it seems there are quite a few people desperately hoping for some
kind of DVB-T support alongisde their beloved DVB-S2 are there any
other suggestions from Manu or Reinhard on this?

Cheers



More information about the vdr mailing list