[vdr] BUG: DVB-T and DVB-S[2] do not work with VDR & multiproto

Morfsta morfsta at gmail.com
Sun Jan 13 13:19:47 CET 2008


> I spent the whole evening with Manu looking through the emulation
> layer and cannot see any obvious errors in the DVB-T case.
>

Thank-you very much for your time.

> Then use VDR-1.4.x (limited to only one device) and tune to a
> certain DVB-T channel. Have a look what the driver reports (see
> dmesg or /var/log/messages or anything else which suits your
> system) at least for the set_frontend() function.
>
> Next use VDR-1.5.12-dvbs2-... (limited to only one device) and
> tune to the same DVB-T channel. Check what the driver reports
> this time. Additionally to the set_frontend() output there must a
> similar output before it which shows the parameters which VDR
> passed to the emulation layer.
>
> Please report the debug output here for further investigation.
>

Attached are two files - tuning to the same DVB-T channel using either
system and the Philips frontend... vdr-1.4.x shows the channel fine,
1.5.12 does not.

Hope this helps and thanks again for your assistance.

Regards
-------------- next part --------------
A non-text attachment was scrubbed...
Name: vdr-1.4.x_dvbt_BBCONE.log.bz2
Type: application/x-bzip2
Size: 3228 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/vdr/attachments/20080113/853d9d73/attachment-0002.bin 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: vdr-1.5.12_dvbs2_dvbt_BBCONE.log.bz2
Type: application/x-bzip2
Size: 16106 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/vdr/attachments/20080113/853d9d73/attachment-0003.bin 


More information about the vdr mailing list