[vdr] new drivers

Simon Baxter linuxtv at nzbaxters.com
Thu Jan 17 20:08:00 CET 2008


> There exists already a fixed version of libxcb but it is not
> available for a stock openSUSE 10.3. On the other hand, my EPIA
> MII-6000E runs openSUSE 10.3 too, using the binary openchrome
> driver package provided at openchrome.org and hasn't deadlocked
> so far though using xxmc.

Hi Reinhard

Off topic, but are you saying you run vdr-xine or xineliboutput under X with 
the MII-6000E motherboard??  What other plugins do you run?

I bought an SP-13000G, but it runs too hot running X so I had to use an FF 
card.  Also I can't use the mplayer plugin, as the CPU transcoding makes it 
run too hot too.


Thanks
Simon 





More information about the vdr mailing list