[vdr] #error VDR requires Linux DVB driver API > version 3.3! (was - VDR developer version 1.5.14)

Matthias Fechner idefix at fechner.net
Tue Jan 29 15:23:38 CET 2008


Hi Tony,

Tony Grant wrote:
> Sorry it doesn't. I RTFM and modified Make.config and I have the error
> so there is something wrong.

I have the same here but if I modify the Makefile like described before 
the problem is fixed. It seems to me that the Makefile does not use DVBDIR.

Best regards,
Matthias

-- 

"Programming today is a race between software engineers striving to
build bigger and better idiot-proof programs, and the universe trying to
produce bigger and better idiots. So far, the universe is winning." --
Rich Cook



More information about the vdr mailing list