[vdr] #error VDR requires Linux DVB driver API > version 3.3! (was - VDR developer version 1.5.14)

VDR User user.vdr at gmail.com
Tue Jan 29 18:27:22 CET 2008


The only thing I did was edit the following line in Make.config:

DVBDIR   = /usr/local/src/multiproto/linux

Everything worked fine without any modifying Makefile and so on.  One
of the most common problems with this is people not using the right
path in that line.



More information about the vdr mailing list