[vdr] #error VDR requires Linux DVB driver API > version 3.3! (was - VDR developer version 1.5.14)

Matthias Fechner idefix at fechner.net
Tue Jan 29 22:40:37 CET 2008


Hi,

VDR User schrieb:
> Ps. I'm using a copy of the Make.config example packaged with VDR.
> 
> At the end of the file you can clearly see:
> 
> ### You don't need to touch the following:
> 
> ifdef DVBDIR
> INCLUDES += -I$(DVBDIR)/include
> endif

yes you are right. My buildscript copies the file from a fixed position 
to the VDR builddir. But I missed to upgrade my own config file.
So it is fixed now thx.

Bye,
Matthias

-- 
"Programming today is a race between software engineers striving to 
build bigger and better idiot-proof programs, and the universe trying to 
produce bigger and better idiots. So far, the universe is winning." -- 
Rich Cook



More information about the vdr mailing list