[vdr] xineliboutput, libextract and Media Player

Petri Helin phelin at googlemail.com
Thu Jul 10 12:28:45 CEST 2008


On Thu, Jul 10, 2008 at 10:53 AM, Lauri Tischler <lwgt at iki.fi> wrote:
> Loaded latest xineliboutput from cvs, compiled and installed,
> it did complain about old libextract, says that 0.5.20 is needed,
> xbuntu has 0.5.18, might this be the reason for not working
> dvd subtitle menus in Media Player ?
> I would need to rape Xbuntu distro then and insert libextract
> from Debian Lenny or Sid.
>

libextract is needed for reading the metainfo from media files, it
should not have any influence on subtitles. Version 0.5.20 is the
first one that has support for track numbers in FLAC files, that's the
reason for version requirement.

-Petri



More information about the vdr mailing list