[vdr] multiproto_plus is ancient

VDR User user.vdr at gmail.com
Thu Jul 10 20:34:30 CEST 2008


On Thu, Jul 10, 2008 at 10:55 AM, Goga777 <goga777 at bk.ru> wrote:
>> > I have basic Hauppauge NEXUS-S FF card and a pair of Hauppauge NOVA-T
>> > cards, in near future I will get some S2 capable card.
>> > So, what tree should I use for VDR 1.7.xx ?
>>
>> For a stock Nexus-s, you can use any tree.  V4L with the vdr api
>> wrapper patch, or *multiproto*.
>
> vdr 170 supports only new API (3.3) - miltiproto api. That's why you have to install the multiproto

As stated, you can use the V4L tree with vdr-1.7.x if you apply the
api wrapper patch to vdr.
For more, look here:
http://www.udo-richter.de/vdr/patches.en.html#dvb-api-wrapper



More information about the vdr mailing list