[vdr] Compiling VDR on Linuxmce 0710 using Multiproto march revision

Goga777 goga777 at bk.ru
Wed May 21 20:23:17 CEST 2008


> I'm trying to install VDR on my linuxmce machine. There's a catch,  
> though: I can only use the regular multiproto drivers from a few weeks  
> ago since the new ones (and the multiproto plus driver) won't "detect"  
> my DVB-S2 S2-3200 card.

it's strange - the latest version of multiproto should work with your tt3200
you have to report to dvb-mailing list about your problem


> The multiproto drivers I'm trying to use are a few months old, from  
> march, and they're the only ones who will work. (I can use szap with  
> them, anyway)

with the latest multiproto you have to use the szap2 from dvb-apps test directory
http://linuxtv.org/hg/dvb-apps/file/31a6dd437b9a/test/szap2.c

Igor




More information about the vdr mailing list