[vdr] DVB API Wrapper for VDR 1.7.0

VDR User user.vdr at gmail.com
Fri May 23 21:01:47 CEST 2008


This patch will NOT prevent development of multiproto!  DVB-S2 is here
to stay and it is only being developed for multiproto.  As well I've
heard the kernel maintainers want multiproto asap.  In the meantime
there are some drivers which exist in v4l that people still need.  I
personally have a mixture of cards.  Some need v4l, some need
multiproto, some can use either tree.  I appreciate the wrapper as
I've been told directly that some drivers will not be updated for
multiproto until multiproto is fully adopted!



More information about the vdr mailing list