[vdr] VDR/eHD HD Picture Breakup

Ales Jurik ajurik at quick.cz
Tue Nov 25 13:57:51 CET 2008


On Wednesday 19 of November 2008, Ales Jurik wrote:
> On Wednesday 19 of November 2008, Morfsta wrote:
> > Hi,
> >
> > I've posted this to the reel multimedia forum but have had no
> > response, so thought I'd try here.
> >
> > This might have been covered in German on the VDR forum or on the Reel
> > forum so I'm hoping someone knows about it.
> >
> > I am using VDR and eHD (SVN 8858) and I get picture break ups (ongoing
> > pixelisation and stutter) until I change channel up and down. This
> > happens only on HD channels and usually occurs after about 10 minutes
> > of completely normal viewing.
> >
> > Has anyone experienced this and is there any fix?
> >
> > Thanks,
> >
> > Morfsta
>
> Hi,
>
> I've this problem also observed. When it appers I switch to some FTA SD
> channel and back and in most cases the problem doesn't appear more. It
> seems that some structure is not reinitialized properly when switching
> between HD channels.
>
> But I've problems also with some other channels, even SD. For example do
> you have problems with this channel?
>
> Planeta
> Sport;Globecast:12597:vC34M2O0S0:S13.0E:27500:80:81:0:0:8201:318:9400:0
>
> I'm getting few seconds of interrupted video and then the video is stalled.
> Interesting is that sound is running without problems.

So, yesterday my friend send me info that with hdplayer from svn 8649 (driver 
and linux.bin could be from latest svn) channel "Planeta Sport" is running. 
I've just tested it and he was right.

Why?

BR,

Ales



More information about the vdr mailing list