[vdr] VDR 1.7.0 & S2API - Channels not Available

Niels Wagenaar n.wagenaar at xs4all.nl
Wed Feb 4 14:09:27 CET 2009


Op Wo, 4 februari, 2009 13:22, schreef Morfsta:
> -- SNIP --
>
> The other problem is that I don't think anyone has got VDR 1.7.4
> working with the eHD yet, which is my output device... :-( So it seems
> everywhere I look at the moment I am stuck. :-(
>

This is indeed correct. The eHD (which I have in use also) seems to be
very stable in 1.7.0. The versions 1.7.3 and 1.7.4 didn't give me any
audio. Hopefully this will be fixed soon. Because this is the only thing
keeping me from using VDR 1.7.4 :)

> Should VDR-1.7.0 be reporting my DVB-T frontends as DVBT when it
> starts up? Is there perhaps a capability flag in the driver that has
> not been setup for the devices that I am using? I compared the channel
> settings of BBC ONE in VDR with multiproto version and s2api version
> that I am running and they are exactly the same.
>

I have that too, nothing to get worried about it. The DVB-T device gives
out wrong supported transports (like DVBS) but the code/patch will only
lock DVB-T transports with DVB-T devices. At least, during my testing ;)

> @Niels, which DVB-T devices are you using successfully with VDR-1.7.0
> so that I can compare them with my own drivers? It seems strange
> though that scan-s2 successfully finds all the channels but VDR won't
> play them.
>

I still think it's a problem with the channel.conf. For fun, please try
using the old and default scan for DVB-T. Because I used the old dvb-scan
with the option to output for VDR on my Gigabyte GT-U7000-RH based DVB-T
adapter to scan for KPN Digitenne bouquets (location Zwolle/Apeldoorn).

Regards,

Niels Wagenaar





More information about the vdr mailing list