[vdr] cdda plugin Re: vdr plugin and kernel issues

Halim Sahin halim.sahin at t-online.de
Tue Jan 27 15:49:22 CET 2009


Hello,

Really nobody with an answer to this question?
??????
Is there a chance to fix this in cdda plugin without playing with  
different kernelversions?

On Do, Dez 18, 2008 at 04:25:16 +0100, Halim Sahin wrote:
> Hi List,
> I changed a dvdrecorder in my vdr and 
> now the cdda plugin doesn't work any more.
> I found the following error:
> WARN: CDROMREADTOCHDR function not implemented.
> 
> The kernel is a 2.6.23.
> Any idea what caused this?
> Do I need to ujpdate kernel, libcdio???
> Which versions???
> Thanks
> halim
> 
> 
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
Halim Sahin
E-Mail:				
halim.sahin (at) t-online.de



More information about the vdr mailing list