[vdr] Editing recordings and no instant video update when moving markers

Klaus Schmidinger Klaus.Schmidinger at tvdr.de
Sun Nov 22 15:59:05 CET 2009


On 16.09.2009 15:53, Ian Bates wrote:
> Hello,
> 
> When editing recordings I am struggling to fine tune marker placement as
> adjustments made with '4' and '6' keys while moving the marker as
> indicated by the time line do not update the video display with the
> corresponding position in the recording.
> 
> Current setup:
> 
> SW: VDR-1.7.9 (with freesat patch), NVIDIA driver 185-something,
> xineliboutput and xine as outptut plugins, ffmpeg-svn / xine-lib-1.2-hg
> from about two weeks ago, v4l-dvb-hg from about two weeks ago,
> slackware64-current OS
> 
> HW: M2NPV-VM with onboard Nvidia 6150, Athlon something 64 bit dual core
> (at least 2.1GHz), a couple of SATA disks.
> 
> - This problem only occurs with TS recordings, PES recordings made with
> vdr-1.7.0 with this setup work as expected.
> 
> - With the xineliboutput plugin the display does not update at all when
> moving the marker.
> 
> - With xine plugin the display updates but with seemingly random time
> intervals, from almost realtime as expected to delays of 1-5 seconds to
> sometimes not at all, depending on the recording and the position of the
> marker.
> 
> I have a tedious workaround:
> 
> set marker, play - If adjustment needed then
> - select marker, adjust with '4' or '6', play, repeat until no further
> adjustment needed.
> 
> 
> Does anyone have the same problem?  Does anyone NOT have this problem? 
> What can I do to fix this?

Please check if this problem still exists in VDR version 1.7.10.

Klaus



More information about the vdr mailing list