[vdr] Problem no DVB device found

mike j auxbox2007 at gmail.com
Thu Jun 10 08:52:23 CEST 2010


I Have installed a HVR-2200 and i cannot get vdr to start up

my syslog says this:

Jun 10 14:20:47 mediacenter vdr: [1107] registered source parameters
for 'A - ATSC'
Jun 10 14:20:47 mediacenter vdr: [1107] registered source parameters
for 'C - DVB-C'
Jun 10 14:20:47 mediacenter vdr: [1107] registered source parameters
for 'S - DVB-S'
Jun 10 14:20:47 mediacenter vdr: [1107] registered source parameters
for 'T - DVB-T'
Jun 10 14:20:47 mediacenter vdr: [1107] no DVB device found
Jun 10 14:20:47 mediacenter vdr: [1107] initializing plugin:
vnsiserver (0.0.1): VDR-Network-Streaming-Interface (VNSI) Server
Jun 10 14:20:47 mediacenter vdr: [1107] ERROR: invalid primary device number: 1
Jun 10 14:20:47 mediacenter vdr: [1107] ERROR: no primary device found
- using first device!
Jun 10 14:20:47 mediacenter vdr: [1107] ERROR: invalid primary device number: 1
Jun 10 14:20:47 mediacenter vdr: [1107] deleting plugin: vnsiserver

ls /lib/firmware:
dvb-fe-tda10048-1.0.fw
v4l-saa7164-1.0.2-3.fw
v4l-saa7164-1.0.3-3.fw

lsmod:
tda18271               51999  2
tda10048               10890  2
saa7164                58182  0
tda1004x               14871  0
dvb_core               85978  1 saa7164
tveeprom               11038  1 saa7164

ls -laF /dev/dvb/adapter0:
drwxr-xr-x 2 root root     120 2010-06-10 14:20 ./
drwxr-xr-x 4 root root      80 2010-06-10 14:20 ../
crw-rw---- 1 root video 212, 1 2010-06-10 14:20 demux0
crw-rw---- 1 root video 212, 2 2010-06-10 14:20 dvr0
crw-rw---- 1 root video 212, 0 2010-06-10 14:20 frontend0
crw-rw---- 1 root video 212, 3 2010-06-10 14:20 net0

can anyone help?



More information about the vdr mailing list