[vdr] System unresponsive and picture breakup with VDR 1.7.10 and Tevii S660 (USB)

Martin Curran martin.thorax at gmail.com
Mon Mar 15 22:29:05 CET 2010


Hi,

> I use Xubuntu 9.10 and that has 2.6.31. 2.6.33 and higher wont't do
> for me, because the nvidia kernel driver won't compile on 2.6.33 and
> higher.

It will compile with the following patch: http://bugs.gentoo.org/show_bug.cgi?id=301318
Related thread at the nvidia forums, here: http://nvnews.net/vbulletin/showthread.php?t=148290

This old post gives handy pointers if you've never unpacked and patched the nvidia
driver before: http://forums.debian.net/viewtopic.php?t=24776

Martin (who appears to have run out of full stops)



More information about the vdr mailing list