[vdr] What are recommended versions for a dxr3 setup ?

Christian Gmeiner christian.gmeiner at gmail.com
Thu Oct 13 08:30:05 CEST 2011


2011/10/12 Jan Willies <jan at willies.info>:
> 2011/10/12 Mikko Tuumanen <mikko.tuumanen at utu.fi>
>>
>> > > What is the latest kernel that dxr3 driver works on?
>> >
>> > 2.6.37 AFAIK
>>
>> With which patches? Any url to pull from?
>
> No patches needed.

For more recent kernels try the following repo:

https://github.com/austriancoder/em8300

At the moment I have no em8300 setup around, where I can run some tests,
but its planed for the weekend. Feedback is always welcome.

greets,
Christian Gmeiner, MSc



More information about the vdr mailing list