[vdr] [ANNOUNCE] VDR developer version 1.7.21

Reinhard Nissl rnissl at gmx.de
Fri Sep 9 21:19:29 CEST 2011


Hi,

Am 09.09.2011 16:54, schrieb Klaus Schmidinger:

> Since you're saying that the problem is related to the dxr3
> plugin I guess
> I won't see any error with my TT-S2 6400.

I switch to 1.7.21 from 1.7.17 and see that teletext subtitles 
appear now for example on Das Erste HD.

No matter which OSD size I setup in vdr-xine (e. g. 720x576, 
1280x720 or 1920x1080), the subtitles are never positioned 
correctly and vdr-xine complains very often like that:

vdr-xine: new OSD(-152, 0) requested with coordinates out of range

Do these subtitles work correctly on your TT-S2 6400?
Which OSD size do you use on your TT-S2 6400?

Bye.
-- 
Dipl.-Inform. (FH) Reinhard Nissl
mailto:rnissl at gmx.de



More information about the vdr mailing list