[vdr] Channel 4 HD on Freesat

Tony Houghton h at realh.co.uk
Mon Mar 12 00:41:06 CET 2012


I can't get Channel 4 HD on Freesat with VDR 1.7.23-1. It just stays
silent with the picture frozen on the previous channel, or "No signal".
Any ideas?

This is my channels.conf entry:

Channel 4 HD;Freesat:11126:VC23M2O0S1:S28.2E:22000:2305=2:2307=NAR at 4;2306=eng at 106:2309:0:21200:2:2068:0

Not much going on in syslog:

Mar 11 23:33:37 htpc vdr: [2449] switching to channel 126
Mar 11 23:33:37 htpc vdr: [2449] setstatus 0
Mar 11 23:33:37 htpc vdr: [3031] TS buffer on device 2 thread ended (pid=2449, tid=3031)
Mar 11 23:33:37 htpc vdr: [3030] buffer stats: 63732 (3%) used
Mar 11 23:33:37 htpc vdr: [3030] receiver on device 2 thread ended (pid=2449, tid=3030)
Mar 11 23:33:37 htpc vdr: [2537] setstatus 0
Mar 11 23:33:37 htpc vdr: [2537] setstatus 1
Mar 11 23:33:37 htpc vdr: [2537] Filter Pid:0,Tid:0 added.
Mar 11 23:33:37 htpc vdr: [3535] receiver on device 2 thread started (pid=2449, tid=3535)
Mar 11 23:33:37 htpc vdr: [3536] TS buffer on device 2 thread started (pid=2449, tid=3536)
Mar 11 23:33:38 htpc vdr: [2537] PMT scan idle
Mar 11 23:33:38 htpc vdr: [2537] EEPG: FreeView Extended EPG detected on pid f02.
Mar 11 23:33:38 htpc vdr: [2537] Loading table 1 Filename </var/lib/vdr/plugins/eepg/freesat.t1>
Mar 11 23:33:38 htpc vdr: [2537] Loading table 2 Filename </var/lib/vdr/plugins/eepg/freesat.t2>
Mar 11 23:33:38 htpc vdr: [2537] Filter Pid:f02,Tid:4e,Mask:fe added.
Mar 11 23:33:38 htpc vdr: [2537] Filter Pid:f02,Tid:50,Mask:f0 added.
Mar 11 23:33:38 htpc vdr: [2537] Filter Pid:f02,Tid:60,Mask:f0 added.
Mar 11 23:33:38 htpc vdr: [2537] Filter Pid:39,Tid:50,Mask:f0 added.
Mar 11 23:33:38 htpc vdr: [2537] Filter Pid:39,Tid:60,Mask:f0 added.
Mar 11 23:33:38 htpc vdr: [2537] Filter Pid:f02,Tid:b0 added.




More information about the vdr mailing list