[vdr] Updating actuator plugin

Dominic Evans oldmanuk at gmail.com
Tue Mar 27 10:21:47 CEST 2012


Hi,

On 26 March 2012 20:58, Luca Olivetti <luca at ventoso.org> wrote:
> Al 26/03/12 18:56, En/na YUP ha escrit:
>> Luca,
>> It is just to remind you that vdr is updated (1.7.27 is now), and that impossible to compile actuator plugin against new vdr. I do like your plugin, it very useful for channel's scanning. It is better than other scanner pluging I tried. Pls, find some time! ;-)
>
> I'm really sorry, but I have even less time now :-(
> I think I won't have time to touch this at least until summer.

Where is the latest actuator plugin source? It should be fairly easy
to rebase it on top of 1.7.27 api changes.



More information about the vdr mailing list